部署绿盟防火墙/WAF

TL;DR - 部署防火墙和WAF吓唬坏人
1.硬件设备
1.1)IDC交换机(华为-CE6800),两台堆叠
1.2)我方交换机(H3C-5120),两台堆叠
1.3)4台安全设备(绿盟),两台防火墙、两台WAF
2.网络架构说明
2.1)防火墙-防火墙和WAF-WAF之间高可用部署
2.2)交换机之间使用堆叠
2.3)通过“浮动路由”方式实现主备
2.4)目标:8台设备全部高可用
3.IDC交换机配置
3.1)配置“浮动路由”
ip route-static 223.x.x.x 255.255.255.224 10.10.118.42 preference 1
ip route-static 223.x.x.x 255.255.255.224 10.10.118.46 preference 200
4.我方交换机配置
4.1)

sys
vlan 10
vlan 20
interface Vlan-interface10
 ip address 10.10.118.42 255.255.255.252

interface Vlan-interface20
 ip address 10.10.118.46 255.255.255.252
 
interface Vlan-interface1
 ip address 223.x.x.x 255.255.255.224

ip route-static 0.0.0.0 0.0.0.0 10.10.118.41 preference 1
ip route-static 0.0.0.0 0.0.0.0 10.10.118.45 preference 200

interface GigabitEthernet1/0/50
 port link-type access
 port access vlan 10

interface GigabitEthernet2/0/50
  port link-type access
  port access vlan 20
5.防火墙接入方式说明
5.1)IDC交换机和我方交换机通过3层方式实现高可用
5.2)防火墙和WAF3层串联接入,防火墙/WAF之间通过心跳线实现高可用
"NSFOCUS WAF"
comments powered by Disqus

作者:Zer0d0y
微信关注:Zer0d0y
本文出处:https://www.zer0d0y.info/post/Deploying_nsfocus_ngfw_and_waf/
本站评论使用Disqus,如果长时间无法加载,请切换至“自由”互联网。
文章版权归本人所有,欢迎转载,但未经作者同意必须保留此段声明,且在文章页面明显位置给出原文连接,否则保留追究法律责任的权利。